Feeds, issues, packages and code source about emulation and pograming, of VENENUX proyects, Debian related distros and massenkoh!

mupen64plus-1.5

|

Mupen64plus 1.5 oficial package and masenkoh packages

Mupen64plus ha sacado una nueva version, y previa peticion PICCORO es el nuevo y oficial mantainer, lo que le amerita seguramente un grave problema, empaquetamiento para AMD64, porque aunque se puede construir un paquete amd64 en una maquina x86, el entorno de prueva le es muy importante , y no lo tiene. Seguro hara una version estandar oficial y no mas por .

Mupen64plus has released a new version, and upon request PICCORO is the new official maintainer, which surely deserves a serious problem, packing for AMD64!, as you can build a package on a amd64 machine x86, but environment proof it is very important, and it does not. So sure will make a standar non-optimized oficial package for now!

Versiones Disponibles! 1.4 y la nueva 1.5 ahora!


Available versions! 1.4 and new 1.5 now!


Hay muchas mejoras, y no se usa mas la horrible y inestable interfaz poco compatible del estupido kde4, ahora se usa qt4.

There are many improvements and is not used anymore the horrible, unstable stupid kde4 gui, qt4 now used.


Descargas:


1.4 (hacked massenkoh) : esta version tiene full compatibilidad con sarge, y etch, ademas es coexistente y compatible con mupen64 viejo compartiendo los plugins de ambos! esta version tiene algunos cambios y extras sobre el original, recomendable probarla!

Downloads:


1.4 (hacked massenkoh): this version is fully compatibility with sarge and etch, and it is compatible with coexisting and sharing old mupen64 plugins both! This version has some great changes over original proyect, its recommend to instal and try!

http://triviazus.com/venenux/vnzpacks/piccoro/emulation/mupen64plus_1.4-3_i386.deb

http://triviazus.com/venenux/vnzpacks/piccoro/emulation/mupen64p-plugins_1.4-3_i386.deb

1.5 (defualt and oficial) : esta version es (por ahora) para etch y lenny, es tambien la instalable para VENENUX y el link aqui es el paquete oficial:

1.5 (default and official): this version is (for now) to etch and lenny, it is also installed for VENENUX and here is the official package:

http://venenux.org/descargas/vnz06-packages/vnz/emulators/mupen64plus_1.5-1_i386.deb

http://venenux.org/descargas/vnz06-packages/vnz/emulators/mupen64p-plugins_1.5-1_i386.deb

DETALLES paquete 1.5

Hay dos interfaces, gtk2 y qt4, por ahora el paquete no realiza la interfaz de qt4, debo aprender a hacer un multipaquete!

Habra versiones (aqui en este articulo) para sarge y xandros de la 1.5 pero debera habilitar los repos de debian archive.

DETAILS package 1.5

There are two interfaces, gtk2 and qt4 for now the package does not perform the qt4 interface, I must learn to make a multipaquete!

Here comes more versions (will post in this article) for sarge and xandros 1.5 but should enable repos from debian archive.

9 comments/comentarios:

Anónimo dijo...

please men, downloads r' broken

ethnopunk dijo...

and the 64bit deb?

ethnopunk dijo...

64bit deb please

MCKAY Brothers dijo...

are u' a winbuntu user!?

hey if u are a win.. a buntu user please, go to google.gropus oficial mupen64plus discusion page, and in section files theres the PICCORO's debian packages releases of mupen64pluis, this entry are momentaly out of date due some personal problems in my life, currenly short of money,

the new package in google groups mupen64plus have the qy4 and gtk builds and also allow simultaneus both frontend/emulators versions, also all plugins are shareable

if u are a debain user, go to same page, and download the diff, the dsc, and tar.gz, and follow this instructioons:

1) put all files, (.diff, .dsc and the orig.tar.gz) in same folder
2) download also my gpg keys in same files section of mupen64pluis also
3) added the keys as "apt-key add piccoro.key"
4) now exec: "dpkg-source -x mupen64plus_1.5-3.dsc" and sources will extrac and patched whit my fixed and changes for debian builds
5) change to the source folder as : "cd mupen64plus-1.5/"
6) now here exec "dpkg-buildpackage"
7) if some package fails/missing for u, must install from debian oficial repository (lenny) but if u have etch, must waith for my complete backported devel repository and massenkoh packages..


and of course u machine must be amd64, u'r build will be amd64, but if i386 build will be x86, mupen63plus only are well c9orrectly tested on amd64 and x86, ia64 not build for me


WHY I NOT BUILD AMD64 packs!?

gime some money ok and i buy better machine than my K6-III 550MHz, also my children must eat!

sorry men, i could make a pbuilder jail cos i not have space in disk and not time cos i working too many hours!, but my diff's can made amd64 builds with this process!

gerardo dijo...

hola! este es mi problema (que raro) tengo ubuntu 8.10 una webcam genius look 312p y una tarjeta encore tv chipset saa7130hl, no soy nada bueno en ubuntu, asi que al momento de instalar el tv time no pude ver la tv, en ubuntu me marca chp philips y simplemente o funciona la webcam o el tvtime, pero nunca se ha visto la tv ya busque por todos lados y simplemente no puedo echar a andar los dispositivos por separado ni juntos, alguna idea? gracias

MCKAY Brothers dijo...

puede que tengas dos problemas
1) mal configurada el modulo de la targeta de video y tv que es saa7134 para la tuya.
2) registrada primero la camara a la targeta de tv

aqui esta la solucion, usas winbuntu que registra incorrectamente el orden de los dispositivos de video y ademas genera el primer problema, puede solucionarse para winbuntu pero lo odio asi que:

desintalas ubuntu e instala debian, massenkoh o venenux, por lo menos debian y massenkoh me registran primero el dispositivo de tv al de la camara

PERO PUEDES HACER ESTO: para demostrarte mi ejemplo haz esto:

apaga la pc, quita y remueve la camara por completo de la pc, y vuelvela a prender, y OJO: si tienes bien configurada el modulo de la tarjeta de video se vera la tv.

mantente en contacto y no entendi eso de "que raro" linux (incluso winbuntu) no da problemas, quienes dan problemas son las companias y vendedores que nos dan productos malos aprovechandose que no tenemos tiempo para revisar que nos conviene, y eso incluye las revistas estupidas que isque se encargan de eso..

si quieres evitarte problemas en linux solo compra cosas compatibles con linux y nunca el hardware mas nuevo.

cualquer duda, revisa en el blog que muy pronto lo tendre al dia con un articulo solucionando tu proble y el de otros..

ah y revisa mi repo de emuladores y juegos tengo el bfp de dragonballz con los 81 personajes..

gerardo dijo...

Hola hise lo que me recomendaste pero pues quise configurar mi tarjeta y me aparece esto:

Instalando el módulo saa7134-dvb. Si el dispositivo no existe, o no está configurado correctamente, podría suponer que su sistema se pausase hasta un minuto.

FATAL: Module –ignore_install not found.
WARNING: Error running install command for saa7134
FATAL: Error inserting saa7134_dvb (/lib/modules/2.6.27-14-generic/kernel/drivers/media/video/saa7134/saa7134-dvb.ko): Unknown symbol in module, or unknown parameter (see dmesg)

Falló la instalación.

************************************************************************
*
* The update-modules command is deprecated and should not be used!

X_X

MCKAY Brothers dijo...

do u see!

te lo dije ubuntu es igualito a vista, una basura:

lo que sucede es que el modulo no corresponde a tu kernel, o peor fue compilado con un compilador distinto, esto es commun cuando se sacan versiones tan nuevas sin revision, propio de ubuntu que saca lo mas nuevo xcon poca revision, en debian se realizan extensas revisiones antes desacar algo

ESTO CONFIRMA QUE TIENE AMBOS PROBLEMAS!!!

la tarjeta no esta configurada y tambien la targeta esta registrada despues de la camara, debes instalar massenkoh aqui: http://74.86.158.5/~op0014t/mckayemu/
y el links de descarga directa aqui:
http://74.86.158.5/~op0014t/mckayemu/massenkoh/index.html

debes apurarte que master vitronic no le gusto que el g}blog de venenux este bloqueado por mi asi que me quitara todo lo bueno!

el massenkoh te dara tranta velocidad que te asombraras

una vez instalado yo personalmente via correo o lo que sea te asistire! estare pendiente de ti!

NOTA: el disco es un demo! pero te asiombraras la cantidad de software instalado por defecto en el disco!

MCKAY Brothers dijo...

se me olvido, para que veas a que me refiero, date una vista en este blog los articulos mas recientes! especialmente la foto del mas reciente! ah y mandame un correo, lo puedes pedir en los foros de venenux o en el chat de venenux en la web!!

Publicar un comentario

si vienes de guindo, winbuntu o parecido, limitate y escribe algo util...